Get in touch
Back
Maintenance

Payments System Maintenance

Completed 8 Jan at 07:00am PST.

https://api.astra.finance
Completed

Maintenance completed

Posted 8 Jan at 07:00am PST.
Started

The Astra Instant Payments Service will be unavailable for up to an hour on January 8th, 2023 between 6:00 AM EST and 7:00 AM EST due to scheduled maintenance. All instant payment processing will be impacted during this time.

Affected Endpoints
* Create Card for User
* Create Instant Routine - payment_type = debit

Posted 8 Jan at 06:00am PST.