Get in touch
Back
Maintenance

Astra Maintenance Notice

Completed 21 Mar at 07:19pm PDT.

https://api.astra.finance https://dashboard.astra.finance
Completed

We have finished maintenance on the Production environment.

Posted 21 Mar at 07:19pm PDT.
Started

Astra is planning maintenance from 7:00pm to 8:00pm PST on March 21, 2023 for the production environment. Momentary downtime is possible, but should not extend beyond a few seconds if it does occur.

The following components will be affected:

  • API
  • Dashboard
  • Web Application

Posted 21 Mar at 07:00pm PDT.