Get in touch
Back
Downtime

DNS Issue

Started 10 Jul at 10:15am PDT, last updated 10 Jul at 11:15am PDT.

https://api.astra.finance https://dashboard.astra.finance https://docs.astra.finance
Updated

DNS propagation has finished.

You may have experienced intermittent downtime of the API, dashboard, and web app. We apologize for the inconvenience and have implemented additional enhancements to bolster our service resiliency. Thank you for your patience.

Posted 10 Jul at 11:15am PDT.
Resolved

The issue has been resolved, but the DNS propagation is still ongoing.

Posted 10 Jul at 10:18am PDT.
Created

Astra encountered a DNS-related issue on July 10th at approximately 1:15 pm ET. Our team is currently investigating.

Posted 10 Jul at 10:15am PDT.