Get in touch
Back
Degraded

Degraded Performance: Push to Card

Started 13 Aug at 01:01pm PDT, last updated 13 Aug at 01:34pm PDT.

https://api.astra.finance
Updated

All pending debit credits have been successfully processed.

Posted 13 Aug at 01:34pm PDT.
Resolved

The downstream payments processing issue has been resolved. New transfers will process as expected. Transfers with a pending status will be manually reviewed and updated with an appropriate status.

Posted 13 Aug at 01:04pm PDT.
Created

We have detected and are monitoring degraded performance for push to card transfers, coming from an issue from a third party vendor. Astra is re-processing failed payments where necessary and will provide updates as we have them.

Posted 13 Aug at 01:01pm PDT.