Get in touch
Back
Maintenance

Vendor Maintenance Notice

Completed 18 Nov at 09:00am PST.

https://api.astra.finance
Completed

Maintenance completed

Posted 18 Nov at 09:00am PST.
Started

Some components of the Astra API may be partially degraded on Saturday, November 18, 2023, from 5 a.m. PT to 9 a.m. PT. due to vendor related maintenance. New users created during this time window may experience issues creating routines until the maintenance is done. No action is required after the maintenance window.

Maintenance window completed at 10:32 CST. System back to full service.

Posted 18 Nov at 06:00am PST.