Back to overview
Degraded

Degraded API performance

Jan 10 at 04:00am PST
Affected services
https://api.astra.finance

Resolved
Jan 10 at 04:45am PST

We have identified the root cause of the issue and it has been resolved.

Created
Jan 10 at 04:00am PST

Astra has detected degraded API performance and is investigating the issue.