Get in touch
Back
Degraded

Degraded debit transfer and card authorization

Started 18 Jul at 04:30pm PDT, resolved 19 Jul at 06:30am PDT.

https://api.astra.finance
Resolved

Confirming all systems are fully operational. This incident is fully resolved.

Posted 19 Jul at 06:30am PDT.
Updated

Debit transfers returned to operational starting at 6:24a PT. We are currently not receiving the same errors present during this incident. Leaving this update as degraded until we have a full all clear.

Posted 19 Jul at 06:24am PDT.
Updated

We have confirmed that the underlying issue is connected to Crowdstrike's global outage. Our bank partner continues to work to resolve the issue. Debit transfers are degraded. ACH transfers continue to be fully operational and were unaffected.

Posted 19 Jul at 05:16am PDT.
Updated

Our banking partner has resolved the issue. We are seeing performance for debit transfers and card authorizations return to normal.

Posted 18 Jul at 08:58pm PDT.
Updated

Our banking partner has identified the issue and is working to resolve as quickly as possible. Further updates will be provided as they continue to make progress.

Posted 18 Jul at 06:45pm PDT.
Created

We are experiencing degraded performance processing debit transfers and authorizing cards. We are currently in contact and actively working with our banking partner to resolve.

Posted 18 Jul at 04:30pm PDT.