Back to overview
Downtime
API is unresponsive
Sep 18 at 01:40pm PDT
Affected services
https://api.astra.finance
Resolved
Sep 18 at 02:09pm PDT
API is operational and we are continuing to monitor. We are working with our cloud infrastructure provider to determine the root cause.
Affected services
Created
Sep 18 at 01:40pm PDT
API is currently unresponsive. Our team is investigating the issue.
Affected services