Get in touch
Back
Degraded

Degraded API Performance

Started 8 Oct at 01:30pm PDT, resolved 8 Oct at 07:30pm PDT.

https://api.astra.finance
Resolved

Our Cloud provider has confirmed the mitigation strategy was completely successful and that this incident is now resolved. We can confirm we are not seeing any lingering 429 responses.

Posted 8 Oct at 07:30pm PDT.
Updated

Our Cloud provider has implemented a mitigation strategy and partial recovery has been achieved. We can confirm that we are seeing a reduction in 429 responses.

We will continue to monitor progress made by our Cloud provider and will post any updates as we receive them.

Posted 8 Oct at 05:05pm PDT.
Updated

Our Cloud provider continues to actively work to mitigate this issue. We'll post any updates as we receive them.

Posted 8 Oct at 02:35pm PDT.
Created

We're seeing degraded performance with API requests stemming from an incident with our Cloud provider. Symptoms include increased 429 responses to requests.

Posted 8 Oct at 01:30pm PDT.