Back to overview
Downtime
Infrastructure Provider
Apr 28 at 08:01am PDT
Affected services
https://api.astra.finance
https://dashboard.astra.finance
Resolved
Apr 28 at 08:20am PDT
API is now operational.
Affected services
Created
Apr 28 at 08:01am PDT
API interruption due to an issue with an infrastructure provider.
Affected services